Home | Products | Downloads | Contact | About  

Downloads

Ansible Design has a policy of continual review and improvement for all its products. Upgrades are frequently made available for download from this site. Existing customers with the appropriate licenses and support agreement status can download the latest version of each product. New customers can also download demo versions for some products. 

 

To download and install

  • All products require the correct licence and key combination to function.
     

  •  Be sure to read the sections below on Status and Support date before installing.
     

  • Click on the relevant link and select Save this program to disk to download the file to your computer.

  • Run the file you downloaded by double clicking on it in Windows Explorer and follow the on-screen instructions.
     

Product

Info

History

Status

Version


Support release date

Download

DK2 Drivers

AeroLap
and
DLTS

history

P 5.7.0 2013.09.01 download

v7.43.0.69

download

RC

6.0.0 2016.03.21 download

 

AeroSusp

history P    

 

RC 5.4.6 2012.01.01 download
 

AeroContour

history

P

2.1.0

n/a

download

 

AeroCool

history

P

2.3.0

n/a

download

 

Status

Software is released with one of the following status values:

beta = Beta version. This is pre-release (beta) software distributed for feedback and testing purposes. It is not guaranteed to be stable and should not be used in a production environment. Limited support is offered.

RC = Release Candidate version. Contains the latest functionality and is believed to be ready for full release but may not have not been fully field tested. Limited support is offered.

P = Production version. The current official release of the product. Fully supported.

O = Obsolete version. Maintained for some users. Not recommended for most users. Limited support offered.

 

Support date

This is the official release date in yyyy.mm.dd format and has been embedded in the application. A current support contract is required to run the latest version. Your support expiry date, contained in your licence, must be on or after the support date of a version for it to run with your licence. Installing a version with a support expiry date before the release support date will result in a version that you cannot run overwriting your previous version.

 

System requirements

The following Microsoft® Windows® versions are supported:

  • Windows 7 32-bit, 64-bit

  • Vista Service Pack 1

  • XP Service Pack 3

Screen display adaptor colour depth must be at least 32 bit.

 

 

 
Upgrading
Before upgrading:

- Always check the support expiry date of your licence (you might not be able to run the latest version)

- Always read the history before upgrading (there might be issues that affect your use of the upgrade)





 

DK2 Drivers
If have not previously installed the DK2 Drivers then you must download and install them to use the software with your DK2 dongle.